[Resolvido] device off

Ir em baixo

[Resolvido] device off

Mensagem por kanikamus em Ter Ago 06, 2013 9:07 pm

Very Happy Em primeiro lugar parabéns a todos pelo fórum, procurei muito até encontrar o Grinder, mas encontrei. Estou com o s4 e com a rom ububmg9 Trinidade Tobago, pois bem, conectei o aparelho no windows 8 e depois abri CMD, mudei para o diretório ADB e mandei o comando adb shell, obtive a resposta que o aparelho está off line, procurei em tudo para ver se encontrava algo para acionar e colocar on line mas nada, então peguei o S3 com a rom vazada e deu o mesmo problema, dai eu coloquei a sua Grinder a XXEMC3, dai foi tudo bem, encontrou o device e su. Gostaria de saber como resolveu esse problema sem mudar a rom na s4(i9500), pois, comprei faz uma semana e não gostaria de fazer mudanças por enquanto, isto é, gostaria de curtir um pouco na original para depois mudar para as customs.
Muito obrigado a todos
abs

kanikamus
Newbie

Mensagens : 26
Agradecimentos : 4
Localização : Bauru-sp

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] device off

Mensagem por Mutley-BR em Qui Ago 08, 2013 1:10 am

kanikamus escreveu:...Estou com o s4 e com a rom ububmg9 Trinidade Tobago, pois bem, conectei o aparelho no windows 8 e depois abri CMD, mudei para o diretório ADB e mandei o comando adb shell, obtive a resposta que o aparelho está off line, procurei em tudo para ver se encontrava algo para acionar e colocar on line mas nada, então peguei o S3 com a rom vazada e deu o mesmo problema, dai eu coloquei a sua Grinder a XXEMC3, dai foi tudo bem, encontrou o device e su. Gostaria de saber como resolveu esse problema sem mudar a rom na s4(i9500), pois, comprei faz uma semana e não gostaria de fazer mudanças por enquanto, isto é, gostaria de curtir um pouco na original para depois mudar para as customs.
Muito obrigado a todos
abs
Falae blz?!
Sei que não sou o Grinder...(dã)
Mas vc ta seguindo algum tutorial? Conferiu os drivers?...

Abração!

----------------------------------------------------------------------------
[]´s!

Mutley-br
GT-I9500 NxTGen v9 XWUBMG7
GT-I9300 NxTGen v12 XXEMC3

Hangouts: levitamusico@gmail.com
avatar
Mutley-BR
Novato

Mensagens : 72
Agradecimentos : 6
Localização : Rio de Janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] device off

Mensagem por kanikamus em Sab Ago 17, 2013 8:35 pm

Resolvido.
Quando conectamos o s4 via usb costuma aparecer uma mensagem solicitando autorização, aqui não estava aparecendo, agora esta e então eu clico em ok e o adb não diz que esta off-line.
Muito obrigado
Abs.

kanikamus
Newbie

Mensagens : 26
Agradecimentos : 4
Localização : Bauru-sp

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido] device off

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum